Need IE 10 at least

Apr 15, 2014 at 3:21 AM
I just installed this for a client and when I was only seeing the one tile per section I came out here to look for this being a known issue. Someone else had a similar issue and IE 10 was mentioned. Once I upgraded the version of IE it worked again.
Just needs to be pointed out before downloading. Just a suggestion.
Other than that, it's quite lovely!
Coordinator
May 19, 2014 at 8:41 PM
Hi pbascio46,

Thanks for using this tool and submitting your suggestion.
Actually, the next version will support IE9, It will mention this constraint :)

Amine
May 20, 2014 at 1:23 PM
Awesome ! ;)